Исправляем ошибку плагина для WordPress qipsmiles

После перехода на php 7.2, в плагине qipsmiles для WordPress появляется уведомление об ошибки в работе плагина и выглядит оно так: Warning: Use of undefined constant qips_replace_smiles — assumed ‘qips_replace_smiles’ Warning: Use of undefined constant qips_replace_smiles — assumed

max_input_vars задаёт количество входных переменных, которое может быть принято в одном запросе. Если в запросе переменных больше чем задано в max_input_vars то операция не будет выполнена и вы увидите следующую ошибку в логах: PHP Warning: Unknown: Input variables exceeded 1000. To increase the limit change max_input_vars in php.ini Для корректной работы ваших php скриптов редактируем

Яндекс вебмастер выдает данную ошибку во время анализа robots.txt, что-же делать спросите вы ?! Все очень просто, в сам файл robots.txt нужно прописать host директиву, директиву нужно прописать в самом верху файла: Host: https//site.ru вместо site.ru пишем свой сайт, сохраняем, ждем 5 минут и проверяем снова

call to undefined function bcadd() Обычно такую ошибку можно увидеть при отсутствие модуля bcmath для php Решение проблемы: yum install php-bcmath

Предположим что Nginx у нас уже установлен, если нет, ищем порядок установки и настройки у меня в блоге. И так приступим. Для начала нам нужно установить репозиторий epel: Для х86_64: rpm -Uvh http://download.fedoraproject.org/pub/epel/6/i686/epel-release-6-8.noarch.rpm Для i386: rpm -Uvh http://download.fedoraproject.org/pub/epel/6/i386/epel-release-6-8.noarch.rpm Теперь можно приступать к установки непосредственно php-fpm: yum install php php-mysql php-fpm php-common Далее внимание, нужно обязательно
Читать далее

Create Account



Log In Your Account