Обновление PHP 5.3 до PHP 5.4 Centos 6.9

При установке php в Centos 6.9 инсталлируется версию php 5.3, если вы не внимательны ну или не совсем понимаете чем грозит не та установленная версия php для вашего web сервера, вы можете не обратить на это внимание и согласиться с установкой версии php 5.3, но после всех манипуляций поймете, что ваши php скрипты не работают с данной версией и нужно обновления как минимум до версии 5.4.*, для это я вам и пишу данную инструкцию. Для того чтобы обновить версию php нам нужно сделать следующее:

Устанавливаем репозиторий EPEL:

Редактируем файл конфигурации репозитория:

Значение enabled=0 в данном файле меняем на enabled=1

Обновляем php:

Командой rpm -qa | grep php проверяем установленную версию php в вашей системе.
Готово !